lunes, 14 de abril de 2014

Solucion install PECL ZipArchive or `unzip` & 'php_exif.dll' - No se puede encontrar el modulo especificado

Este error ocurre cuando intentas instalar sparks en codeigniter, la solucion en este caso la pondre cuando estamos utilizando appserv, primero que nada, localizamos el archivo php.ini que es la configuracion para php, para ello podemos crear un codigo que contenga la funcion phpinfo() y ver donde se encuentra nuestro archivo de configuracion php.ini lo abrimos y editamos lo siguiente:

para el error install PECL ZipArchive or `unzip`, solamente debemos descomentar: 

;extension=php_zip.dll 

quedando de la siguiente manera: 

extension=php_zip.dll

y para el error 'php_exif.dll' - No se puede encontrar el modulo especificado, solamente debemos invertir el orden de las dlls...
estan de la siguiente manera:

extension=php_exif.dll

extension=php_mbstring.dll
 
y quedan asi:

extension=php_mbstring.dll
extension=php_exif.dll  


Estas son extensiones. Se que esto es algo muy basico pero a mas de alguno le puede servir.


No hay comentarios:

Publicar un comentario en la entrada